POS & MyZid App Login Issue on iOS and Android
Incident Report for Zid
Resolved
Dear Merchants,

We are pleased to inform you that the issue impacting the POS and MyZid applications on both iOS and Android platforms, which resulted in unexpected logouts, has been resolved.

السادة التجار الكرام،

نود إعلامكم بأنه قد تم حل المشكلة التي أثرت على تطبيقات
POS و MyZid
والتي تسببت في عمليات تسجيل خروج غير متوقعة.
Posted Nov 14, 2024 - 15:17 GMT+03:00
Update
Here’s the latest update:

• The issue with ZIDPOS has been resolved.
- Users should force close the app, and it will automatically load the new configuration.

• MyZID is still under investigation.
- On iOS, the update is still in progress.
- For Android, the update is still in progress.

آخر التحديثات:

• تم حل مشكلة ZIDPOS

ينبغي على المستخدمين إغلاق واعادة تشغيل التطبيق ، وسيتم تحميل الإعدادات الجديدة تلقائيًا.

• مشكلة MyZID لا تزال قيد التحقق
Posted Nov 14, 2024 - 12:48 GMT+03:00
Identified
Dear Merchants,

We are currently facing an issue impacting the POS and MyZid applications on both iOS and Android platforms, which may result in unexpected logouts. Our team is actively working on a resolution and will provide updates shortly.

Thank you for your patience and understanding as we work to resolve this issue promptly.

أعزاءنا التجار
نواجه حاليًا مشكلة تؤثر على تطبيقات نقاط البيع و ماي زد، وقد تؤدي إلى تسجيل خروج غير متوقع
يعمل فريقنا بنشاط على إيجاد حل وسوف يقدم تحديثات قريبًا
نشكرك على صبركم وتفهمكم بينما نعمل على حل هذه المشكلة على الفور.
Posted Nov 14, 2024 - 12:38 GMT+03:00
This incident affected: Mobile Apps and ZidPOS.