Partial micro cut of our stores
Incident Report for Zid
Resolved
The issue was identified and resolved. We apologise for all the inconveniences.
Posted Mar 22, 2023 - 11:41 GMT+03:00
Investigating
We had a 4 min outage as a result of microcut experienced in our database. The total outage started on 11:31am and completed at 11:35am.
Posted Mar 22, 2023 - 11:41 GMT+03:00
This incident affected: Stores.