Slowdown in the checkout process
Incident Report for Zid
Resolved
أعزاؤنا التجار

منصتنا تعمل تحت ظروف مرورية طبيعية وبسرعة طبيعية الان . قد نواجه بعض التأخيرالطفيف في إضافة المنتجات إلى السلة في حال زيادة الزيارات، ونحن نراقب الوضع لضمان استقرار المنصة.
نعتبر المشكلة قد تم حلها، الفريق سيواصل العمل ومراقبة المنصة.


Dears,

Our platform is operating under normal traffic and normal speed. At times we might have some delays on add to cart if the volume of traffic increase and we are monitoring to ensure the stability of the platform.
We consider the issue resolve but rest assure that the team will continue to work and monitor the platform.

Best regards
Posted Mar 12, 2024 - 23:38 GMT+03:00
Identified
أعزاؤنا التجار

لقد تمكنا من تحديد سبب البطء في عملية الدفع عبر متاجرنا. فريقنا يعمل الآن بجد لحل هذه المشكلة في أسرع وقت ممكن. نقدر صبركم بينما نقوم بالتعديلات اللازمة

Dears,

We have identified the cause of the slowdown in the checkout process across our stores. Our team is now working diligently to resolve this issue as swiftly as possible. We appreciate your patience as we make the necessary adjustments.
Posted Mar 12, 2024 - 22:48 GMT+03:00
Investigating
أعزاؤنا التجار

نحن نواجه حاليًا بطء في عملية الدفع عبر متاجرنا بسبب حجم كبير غير متوقع من الزيارات. يرجى الثقة بأن فريقنا يعمل بنشاط على حل هذه المشكلة في أقرب وقت ممكن.
إلى جانب ذلك، يرجى ملاحظة أن منصتنا بشكل عام لا تزال تعمل بكامل طاقتها. نحن ملتزمون بضمان تجربة سلسة في أماكن أخرى على موقعنا ونركز على حل تأخير عملية الدفع.
سنوفر تحديثات بشكل دوري.

مع خالص التحيات

Dears,

We are currently experiencing a slowdown in the checkout process across our stores due to an unexpectedly high volume of traffic. Please be assured that our team is actively working to resolve this issue as quickly as possible.
Apart from this, please note that our overall platform remains fully operational. We are dedicated to ensuring a seamless experience elsewhere on our site and are focused on resolving the checkout delay.
We will provide regular updates.

Best regards
Posted Mar 12, 2024 - 21:55 GMT+03:00
This incident affected: Stores.