Partially Degraded Service Due to DDoS Attack - Managed and Recovered
Incident Report for Zid
Resolved
We want to keep you informed about the status of our services. At this time, we are experiencing a Partially Degraded Service due to a DDoS (Distributed Denial of Service) attack.

Updates: We are pleased to inform you that the issue has now been Managed and Recovered.
Posted Nov 16, 2023 - 11:29 GMT+03:00