Partial Outage on stores - Hardware issue with our gateway affecting stores partially
Incident Report for Zid
Postmortem

What happened?

We suffered from a similar issue as the day before. This issue has been a hardware issue that affected our auto-scaling (done when traffic increases).

How long it lasted for?

7 minutes and 3 seconds

What have we done to ensure it does not happen again?

We have rebuild the hardware and re-build the cluster in which our gateway runs. This will ensure that there is a brand new platform supporting it.

Posted Apr 07, 2024 - 13:43 GMT+03:00

Resolved
Partial outage for some stores from 5:24:03 on 6th April 2024 till 5:31:06 the same day. Total partial downtime 7 minutes and 3 seconds.
Posted Apr 06, 2024 - 06:30 GMT+03:00