Service Degration
Incident Report for Zid
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 19:26 GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 19:26 GMT+03:00
Investigating
We are investigating performance degradation in stores
Posted Jun 21, 2022 - 18:35 GMT+03:00
This incident affected: Stores.