Full Outage - Issues in our main server
Incident Report for Zid
Resolved
The issue was resolved after 30 minutes of partial and intermitent availability. The issue also affected the ability to generate orders due to the full outage and required two new developments to ensure more stability which were done in the 30 min of outage. We have recovered the service and a postmortem report will be generated and shared. We strongly apologise for the inconveniences.
Posted May 19, 2023 - 20:59 GMT+03:00
Investigating
The incident affected all stores after realising one of our servers had an issue from a performance perspective. The issue was detected and we had a fix implemented in 3 minutes, however, it was intermitently being reboted which caused intermitent issue of stores for about 30 minutes.
Posted May 19, 2023 - 20:58 GMT+03:00
This incident affected: Stores, Merchant Dashboards, Mobile Apps, Third party services, ZidShip, and API.