Service Interruption
Incident Report for Zid
Resolved
The issue has been resolved. It was registered to be an attack coming from Russia that was contained. The attack was not targeting data and there has been no bridge of data, however, affected the services for a total of 4 minutes. The second outage was a needed one to recover our database and ensure future stability of the platform. We apologies for the incoveniencies and we continue to work on ensuring the platform stability today and in the future.
Posted Apr 09, 2023 - 22:29 GMT+03:00
Update
The issue has been identified and resolved.
Posted Apr 09, 2023 - 22:27 GMT+03:00
Investigating
We are currently investigating a full-service interruption. The service interruption started at 9:35pm Saudi Time and was recovered at 9:39pm, however we had a second outage registered at 10:03pm and recoevered at 10:11pm. A total outaage of 11 minutes was registered.
Posted Apr 09, 2023 - 22:27 GMT+03:00
This incident affected: Stores and Merchant Dashboards.