Storefront showing not found page
Incident Report for Zid
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 12:42 GMT+03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2024 - 12:40 GMT+03:00
Update
We are continuing to investigate this issue.
Posted Jan 02, 2024 - 12:40 GMT+03:00
Investigating
We are currently investigating this issue.
Posted Jan 02, 2024 - 12:30 GMT+03:00
This incident affected: Stores.