Aramex experiencing a Global issue
Incident Report for Zid
Resolved
The issue was reported to be solved by Aramex.
Posted Sep 18, 2022 - 18:41 GMT+03:00
Update
The issue is aparently fix from Aramex however, we are studying and reviewing all data to ensure this is fixed before we confirm.
Posted Sep 18, 2022 - 17:53 GMT+03:00
Update
Aramex is experiencing a global issue and merchant's might have some issues in changing order statutes. The issue started at 10am today and they are working to resolve it.
Posted Sep 18, 2022 - 16:11 GMT+03:00
Investigating
We are in contact with Aramex to ensure we provide the details of the issue and expected resolution time
Posted Sep 18, 2022 - 16:11 GMT+03:00
This incident affected: Third party services.